jetzt kostenlos
neu anmelden
  

Probleme mit Blu-Ray Laufwerk im Laptop

Hardware

Profil
-Flo-männlich & offline (Administrator)
14.02.11, 22:06 Uhr

Hi Experten,

kurz und knapp:
Es geht um den Laptop HP Pavillion DV7 1017eg unter Win Vista 32bit.
und das BlueRay Laufwerk Optiarc bd rom BC-5500S ATA Device

Ich war gerade verwundert, als ich (zugegeben zum ersten Mal, obwohl ich das Ding schon lange habe) eine Blue Ray schauen wollte, diese aber nicht abgespielt und nicht erkannt wird.

Laut dem Nero Info Tool erkennt er alles korrekt als Blue Ray Laufwerk mit der Firmware Version 1.83. Seitdem ich den Laptop habe, habe ich nicht 1x geupgradet. Firmware Versionen, die ich über Sony finde, gibt es nur bis zur Version 1.06, die ich aber (erstmal) liebe nicht installieren möchte, da dort steht, dass u.U. das Laufwerk defekt werden kann. Vermute auch, da es sich bei der Version 1.83 vermutlich um eine OEM Version handelt, dass ein Upgrade auf eine niedrigere Version riskant ist.

Woran kann es also liegen, dass die Bluerays weder abgespielt noch erkannt werden? Brauche ich spezielle Programme zum Abspielen? Zur Info: VLC Player ist auf dem neuesten Stand und das Quickplay von HP sollte doch eigentlich auch dafür geeignet sein, oder? Falls es hilft: Ich wollte mir Inception anschauen. Habe zudem noch Inglorious Bastards, Avatar und Hangover getestet, läuft aber nichts von dem.

Ich danke für die Hilfe!

EDIT: Neue Firmware über HP finde ich übrigens nicht.


Bearbeitet: 21.02.11, 17:21 Uhr von -Flo-


Ich: "Nadine, ich hasse deinen Oppoto...Oppotonismus!" Marcel: "Ey,das ist fast wie Karamelisieren!"

 
Profil
15.02.11, 01:19 Uhr

Habe mit meinem Pavillion das gleiche Problem gehabt,der Fehler lag bei Quickplay!
Obwohl Quickplay auf den neuesten Stand war konnte ich damit keine Blue Rays abspielen.
Habe dennoch die neueste Version von Quickplay runtergeladen die alte gelöscht und mit der neuen Version ersetzt!
Das Laufwerk braucht etwas Zeit ,spielt dann aber auch B R ab!
Viel Glück!


Trenne dich nicht von deinen Illusionen. Wenn sie verschwunden sind, wirst du weiter existieren, aber aufgehört haben zu leben.

 
Profil
alpha2134männlich & offline (stayblue Entwicklung / Senior-Administrator)
15.02.11, 08:25 Uhr

In der Regel brauchst du die passenden Codecs, die bei BluRay jedoch lizensiert werden und nicht frei verfügbar sind. Sie kommen also nicht direkt mit Windows oder irgendeinem normalen Player. Bei BluRay-Laufwerken für den PC erhält man normalerweise eine "Light"-Version von z.B. Cyberlink PowerDVD, die kann dann BluRays abspielen bzw. bringt die passenden Codecs mit. Schau doch mal nach, ob du das irgendwo auf den Installations-CDs hast.

 
Profil
-Flo-männlich & offline (Administrator)
15.02.11, 12:35 Uhr

Zwischenstand:

Habe es gestern mit insgesamt 4 verschiedenen Blue Ray Discs versucht und 3 verschiedene Programme, darunter eine 30-Tage Test Version von PowerDVD 10, Quick Play (eigentlich die neuste Version oder das Update spinnt) und die neueste Version von VLC versucht. Hat alles nicht geklappt.

Ich habe irgendwie den Eindruck, da das Laufwerk nicht einmal anfängt zu "lesen" (normalerweise hört man ja das Rattern ), dass ich entweder etwas entscheidenes vergesse oder noch konfigurieren muss oder das Laufwerk spinnt. Wobei letzteres eigentlich nicht sein kann, da es ja alles richtig erkannt wird von Nero. Die Blue Rays aufgrund evtl. des Programms nicht abspielen zu können ist die eine Sache, aber dass ich sie (unabhängig vom Programm) noch nicht einmal öffnen kann, finde ich seltsam. Wenn ich einen Rechtsklick im Arbeitsplatz auf das Laufwerk mache und es dann öffnen will, spuckt er direkt die Meldung aus, dass keine CD eingelegt sei und das Laufwerk geht auf...

Problemanalyse also nach dem Ausschlussprinzip: An den BRs ansich und eigentlich auch am Programm kann es nicht liegen. Ich betone aber nochmal, dass das Nero Info Tool das Laufwerk korrekt erkennt und mir auch sagt, dass ich BRs abspielen kann.

 

Habe dennoch die neueste Version von Quickplay runtergeladen die alte gelöscht und mit der neuen Version ersetzt!



Magst Du mir mal gerade bitte sagen, welche Verison du von QP drauf hast? Ich gehe mal davon aus, dass Du nach wie vor BRs abspielen kannst. Ich habe gestern auch das alte mal komplett gelöscht und die neueste Version (zumindest laut Update) installiert.

PS: Grr, ich hasse es, wenn es offensichtlich ein Problem gibt, wo ich aber partout nicht auf die Lösung komme..


Ich: "Nadine, ich hasse deinen Oppoto...Oppotonismus!" Marcel: "Ey,das ist fast wie Karamelisieren!"

 
 
Gelöschter User
15.02.11, 14:48 Uhr

andere media player schon getestet ?? nehm mal vlc...

 
Profil
-Flo-männlich & offline (Administrator)
15.02.11, 14:59 Uhr

 

andere media player schon getestet ?? nehm mal vlc...



Jap, habe ich. Siehe oben.


Ich: "Nadine, ich hasse deinen Oppoto...Oppotonismus!" Marcel: "Ey,das ist fast wie Karamelisieren!"

 
Profil
15.02.11, 15:04 Uhr

@dreibeiner
ehm er hat vlc getestet o.ô???
hmm wüsste so auf die schnelle auch nichts aber kann mich heut abend ma hinsetzen was da los is
Lg
Ciapa


Nerdcraft der beste Minecraft Beta server

 
Profil
-Flo-männlich & offline (Administrator)
16.02.11, 17:39 Uhr

Kleines Update und Problemanalyse nach dem Ausschlussprinzip (Lösung habe ich nach wie vor nicht gefunden, hoffe auf jemanden mit dem selben Problem, der es gelöst hat! )

- Sämtliche Windows Updates gemacht
- Service Pack 2 installiert (Vista 32 bit)
- Grafikkarte geupdatet
- Mainboard geupdatet
- 4 verschiedene Abspielprogramme getestet (selbstverständlich alle auf dem neuesten Update-Stand)
- 4 verschiedene Blue Ray DVDs getestet (in einem Blue Ray Player laufen sie problemlos)

Ich habe versucht, eine neue Firmware (momentan installierte OEM Version ist 1.83) direkt von Sony, die dieses Laufwerk herstellen, upzugraden, lief aber fehl, da die Firmware Versionen (die zumal Version 1.06 war) von Sony mit den OEM Herstellern wie z.B. HP, wie in diesem Fall oder Dell, Acer etc. nicht kompatibel sind.

Wie gesagt, er MUSS die BR doch zwangsweise wenigstens im Laufwerk erkennen, ganz unabhängig davon, ob ich ein Abspielprogramm hätte oder nicht.

Das Nero Info Tool erkennt das Laufwerk korrekt als BR Laufwerk (BD-R, BD-RE, BD-R DL, BR-RE DL alles lesbar), wenn eine BR eingelegt ist, erkennt sie aber selbst das Info Tool nicht.

Übrigens: Normale DVDs und CDs liest das Laufwerk ohne Probleme, nur die BRs nicht, als wenn irgendwas "fehlen" würde, was das Lesen unmöglich macht.

Eine neue Firmware Version von HP finde ich im Übrigen nicht bzw. gibt es nicht.

Ich habe soeben bei HP angerufen, an der Hotline konnten die mir nicht helfen, das könne nur ein Experte/Techniker, wofür ich aber (allein für die Diagnose und "eventuelle" Problemlösung) außerhalb der Garantie (ja, sie ist vor 3-4 Monaten abgelaufen), 19,99 Euro zahlen würde. Das möchte ich eigentlich vermeiden. Offensichtlich liegt ein Problem vor, jedoch kann das Laufwerk nicht defekt sein, da alles richtig erkannt wird und DVDs sowie CDs wie gesagt abspielbar sind.

Habe das Gefühl, dass ich irgendetwas "übersehe". Bin nach akribischer Fehler- sowie Lösungssuche, nach einem eigentlich unbekanntem Problem, mit meinem Latein am Ende und hoffe inständig auf Hilfe von außen.

Vielen Dank!


Ich: "Nadine, ich hasse deinen Oppoto...Oppotonismus!" Marcel: "Ey,das ist fast wie Karamelisieren!"

 
Profil
17.02.11, 20:52 Uhr

also mach n wiederherstellungspunkt (is wichtig falls was schiefgehen sollte!)
nun:
-Gerätemanager öffnen
-zum laufwerk navigern
-als erstes probiern das laufwerk zu deaktiviern.(wird normalerweise bei systemstart wieder aktiviert.)
-laptop neustarten
-gucken ob im gerätemanager das laufwerk wieder aktiv ist.
-wenn ja gucken ob es nun funktioniert.
-wenn nein manuell aktiviern (oder falls er immer noch nicht abspielt) und dann nach den treibern fürs laufwerk suchen(MUSS AUF DER FESTPLATTE SEIN)
-dann treiber deinstalliern
-neustarten
-die treiber wieder installiern
-jetzt müsste es eigentlich wieder funken mit den br filmen gucken.
PS: nimmt der pc eig normale bluerays an also zb rohlinge ?? wenn ja stimmt was mit dem ländercode des laufwerks für die bluerays nicht ^^
LG
Ciapa
und nich den wdhstellunspunkt vergessen


und wenn was schief geht einfach den wdhstellungspunkt zurückspieln ^^


Bearbeitet: 17.02.11, 20:53 Uhr von Ciapa@clpc


Nerdcraft der beste Minecraft Beta server

 
 
Gelöschter User
17.02.11, 21:39 Uhr

Es kann auch sein, dass die BR Funktion defekt ist. Für CD/DVD und BR werden verschiedene Laser benutzt!
DU kannst auch das Laufwerk ein mal rausnehmen und wieder einbauen. Hat bei einer Bekannten funktioniert. Danach lief alles.

 
 
Gelöschter User
17.02.11, 21:43 Uhr

ich tippe nach deinen Tests auf einen defekten Laser, im Gerät sind ja mehrere mit verschiedenen Wellenlängen und da wird es vermutlich den "blauen" dahingerafft haben.

 
Profil
-Flo-männlich & offline (Administrator)
20.02.11, 20:38 Uhr

 

also mach n wiederherstellungspunkt (is wichtig falls was schiefgehen sollte!)
nun:
-Gerätemanager öffnen
-zum laufwerk navigern
-als erstes probiern das laufwerk zu deaktiviern.(wird normalerweise bei systemstart wieder aktiviert.)
-laptop neustarten
-gucken ob im gerätemanager das laufwerk wieder aktiv ist.
-wenn ja gucken ob es nun funktioniert.
-wenn nein manuell aktiviern (oder falls er immer noch nicht abspielt) und dann nach den treibern fürs laufwerk suchen(MUSS AUF DER FESTPLATTE SEIN)
-dann treiber deinstalliern
-neustarten
-die treiber wieder installiern
-jetzt müsste es eigentlich wieder funken mit den br filmen gucken.



Danke für Deine Tipps, hat aber leider nicht geklappt.

 

PS: nimmt der pc eig normale bluerays an also zb rohlinge ?? wenn ja stimmt was mit dem ländercode des laufwerks für die bluerays nicht ^^
LG
Ciapa
und nich den wdhstellunspunkt vergessen



Das habe ich noch nicht getestet, ob er Blue Ray Rohlinge erkennt. Der Ländercode müsste aber richtig sein, steht auf 2.

 

Es kann auch sein, dass die BR Funktion defekt ist. Für CD/DVD und BR werden verschiedene Laser benutzt!



Lösungsvorschlag? Der Laser ist übrigens blau. Das mit dem Ausbauen könnte man mal testen, vllt vom Board abknipsen und wieder anknipsen. Habe aber noch nie einen Laptop aufgeschraubt, möchte mich daher am Liebsten davon fern halten.

 

ich tippe nach deinen Tests auf einen defekten Laser, im Gerät sind ja mehrere mit verschiedenen Wellenlängen und da wird es vermutlich den "blauen" dahingerafft haben.



Könnte natürlich sein. Aber ohne, dass ich je etwas daran gemacht habe? Würde ja heißen, das war schon kaputt, als ich den Laptop gekauft habe. Ist das nicht ein wenig utopisch?


Bearbeitet: 20.02.11, 20:39 Uhr von -Flo-


Ich: "Nadine, ich hasse deinen Oppoto...Oppotonismus!" Marcel: "Ey,das ist fast wie Karamelisieren!"

 
Profil
Sailor@stcmännlich & offlineSailor@stc nimmt an der OScommunity Herzattacke teil (Administrator)
20.02.11, 20:53 Uhr

aufschrauben muss man fürs optische Laufwerk oft nicht viel.
Meistens ist es eine einzige Schraube.
Wenn du das Laufwerk heraus hast, dann gucke bei der Gelegenheit nach, ob es S-ATA ist.
Vielleicht kann man das Laufwerk dann auch an einen anderen PC anschließen und das ganze dort testen.

Der blaue Laser kann sowohl von anfang an defekt gewesen sein, als auch im Laufe der Zeit kaputt gegangen sein (durch Staub, Krümmel, etc.)


Bearbeitet: 20.02.11, 20:56 Uhr von Sailor@stc

 
Profil
-Flo-männlich & offline (Administrator)
20.02.11, 21:12 Uhr

 

ob es S-ATA ist



Jap, das ist es Maik.

 

aufschrauben muss man fürs optische Laufwerk oft nicht viel.
Meistens ist es eine einzige Schraube.



Wo sitzt denn die Schraube? Direkt am Laufwerk habe ich nichts gefunden.


Bearbeitet: 20.02.11, 21:13 Uhr von -Flo-


Ich: "Nadine, ich hasse deinen Oppoto...Oppotonismus!" Marcel: "Ey,das ist fast wie Karamelisieren!"

 
 
Gelöschter User
20.02.11, 21:40 Uhr

Die sitzt meist unten und in der Mitte auf der Höhe, wo das Laufwerk zu Ende sein müsste.
Kannst nichts kaputt machen. Nach dem man die Schraube gelöst hat, kann man das Laufwerk einfach raus ziehen.